(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(audacity)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(2.1.1)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(1)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("Multitrack audio editor"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://audacity.sourceforge.net"))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (GPL2))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_Name "$depends_dev") ("\n") ("\talsa-lib-dev\n") ("\tbash\n") ("\texpat-dev\n") 
                ("\tflac-dev\n") ("\tjack-dev\n") ("\tlame-dev\n") ("\tlibid3tag-dev\n") ("\tlibmad-dev\n") ("\tlibogg-dev\n") 
                ("\tlibsndfile-dev\n") ("\tlibvorbis-dev\n") ("\tportaudio-dev\n") ("\tsoundtouch-dev\n") ("\tsoxr-dev\n") ("\ttaglib-dev\n") 
                ("\twxgtk2.8-dev\n") ("\t")
              )
            }
          spids: [35]
        )
      ]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") ("-doc ") ($ VSub_Name "$pkgname") (-lang))}
          spids: [59]
        )
      ]
      spids: [59]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("https://github.com/audacity/audacity/archive/Audacity-") ($ VSub_Name "$pkgver") 
                (".tar.gz\n") ("\tmusl-workaround.patch\n") ("\tfiledialog.patch\n") ("\t")
              )
            }
          spids: [67]
        )
      ]
      spids: [67]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/audacity-Audacity-) ($ VSub_Name "$pkgver")}
          spids: [78]
        )
      ]
      spids: [78]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_Local
              pairs: [(assign_pair lhs:(LhsName name:_arch) op:Equal spids:[95])]
              spids: [93]
            )
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (Case
              to_match: {(DQ ($ VSub_Name "$CTARGET"))}
              arms: [
                (case_arm
                  pat_list: [{(x86)} {(x86_64)}]
                  action: [
                    (Assignment
                      keyword: Assign_None
                      pairs: [
                        (assign_pair
                          lhs: (LhsName name:_arch)
                          op: Equal
                          rhs: {(DQ (--enable-sse))}
                          spids: [121]
                        )
                      ]
                      spids: [121]
                    )
                  ]
                  spids: [116 119 125 -1]
                )
                (case_arm
                  pat_list: [{(Lit_Other "*")}]
                  action: [
                    (Assignment
                      keyword: Assign_None
                      pairs: [
                        (assign_pair
                          lhs: (LhsName name:_arch)
                          op: Equal
                          rhs: {(DQ (--disable-sse))}
                          spids: [131]
                        )
                      ]
                      spids: [131]
                    )
                  ]
                  spids: [128 129 135 -1]
                )
              ]
              spids: [107 113 138]
            )
            (C {(export)} {(Lit_VarLike "CXXFLAGS=") (DQ ($ VSub_Name "$CXXFLAGS") (" -std=gnu++98"))})
            (SimpleCommand
              words: [
                {(./configure)}
                {(--build) (Lit_Other "=") ($ VSub_Name "$CBUILD")}
                {(--host) (Lit_Other "=") ($ VSub_Name "$CHOST")}
                {(--prefix) (Lit_Other "=") (/usr)}
                {(--sysconfdir) (Lit_Other "=") (/etc)}
                {(--mandir) (Lit_Other "=") (/usr/share/man)}
                {(--with-expat) (Lit_Other "=") (system)}
                {(--with-lib-preference) (Lit_Other "=") (system)}
                {(--with-libsndfile) (Lit_Other "=") (system)}
                {(--with-libflac) (Lit_Other "=") (system)}
                {(--with-coundtouch) (Lit_Other "=") (system)}
                {(--with-soxr) (Lit_Other "=") (system)}
                {(--with-id3tag) (Lit_Other "=") (system)}
                {(--with-libvorbis) (Lit_Other "=") (system)}
                {(--with-portaudio) (Lit_Other "=") (system)}
                {(--with-libmad) (Lit_Other "=") (system)}
                {(--with-widgetextra) (Lit_Other "=") (Assign_Local local)}
                {(--without-libresample)}
                {(--without-libsamplerate)}
                {(--without-ffmpeg)}
                {(--enable-nyquist)}
                {($ VSub_Name "$_arch")}
              ]
              more_env: [
                (env_pair name:LIBNYQUIST_USE_LOCAL val:{(yes)} spids:[150])
                (env_pair
                  name: CFLAGS
                  val: {(DQ ($ VSub_Name "$CFLAGS") (" -fPIC"))}
                  spids: [155]
                )
              ]
            )
            (ForEach
              iter_name: i
              iter_words: [{(ffmpeg)} {(libsoxr)} {(libvamp)} {(portaudio-v19)}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [(C {(rm)} {(-r)} {(lib-src/) ($ VSub_Name "$i")})]
                  spids: [298 309]
                )
              spids: [288 296]
            )
            (C {(make)})
          ]
          spids: [90]
        )
      spids: [86 89]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (C {(make)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(install)})
          ]
          spids: [321]
        )
      spids: [317 320]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"00b0a037ffefb670e7148414224c60330c4fb915a892cb635537caeba82815d0113c5bb07f7b2805ed9b42a1a75106ef6fdc2f1602fd5042c48cc5e111a34ffb  Audacity-2.1.1.tar.gz\n"
                ) 
                (
"b5488a7f5398c07fe986e090b8d61353ecba594ed23fda6a4444e59718f7d1e8bd5c716047ce139350983d5609b5810362a78a2fd5d85e9b1730d196c57c685b  musl-workaround.patch\n"
                ) 
                (
"7f10b5f53ada9faa7ad887400a5729a41228f8970ee4cc045291e9b203a9f7f068b09f709e23f7f2a15724acf82ed0e4bccfd163b2232b430d2c89b86ccc2751  filedialog.patch"
                )
              )
            }
          spids: [343]
        )
      ]
      spids: [343]
    )
  ]
)