(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(erlang)} spids:[10])]
      spids: [10]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(20.1.2)} spids:[13])]
      spids: [13]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_srcver)
          op: Equal
          rhs: {($ VSub_Name "$pkgver")}
          spids: [16]
        )
      ]
      spids: [16]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(0)} spids:[19])]
      spids: [19]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("General-purpose programming language and runtime environment"))}
          spids: [22]
        )
      ]
      spids: [22]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://www.erlang.org/"))}
          spids: [27]
        )
      ]
      spids: [27]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ ("ASL 2.0"))} spids:[32])]
      spids: [32]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[37])]
      spids: [37]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:depends)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_Name "$pkgname") ("-kernel ") ($ VSub_Name "$pkgname") ("-stdlib ") 
                ($ VSub_Name "$pkgname") (-compiler)
              )
            }
          spids: [42]
        )
      ]
      spids: [42]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: 
            {
              (DQ ("perl-dev zlib-dev ncurses-dev libressl-dev openjdk8 unixodbc-dev\n") 
                ("\tautoconf")
              )
            }
          spids: [52]
        )
      ]
      spids: [52]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_Name "$pkgname") ("-dev\n") ("             ") ($ VSub_Name "$pkgname") 
                ("-asn1:asn\n") ("\t     ") ($ VSub_Name "$pkgname") ("-common-test:common_test\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-compiler:compiler\n") ("\t     ") ($ VSub_Name "$pkgname") ("-cosevent:cos_event\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-coseventdomain:cos_event_domain\n") ("\t     ") ($ VSub_Name "$pkgname") ("-cosfiletransfer:cos_file_transfer\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-cosnotification:cos_notification\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-cosproperty:cos_property\n") ("\t     ") ($ VSub_Name "$pkgname") ("-costime:cos_time\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-costransaction:cos_transactions\n") ("\t     ") ($ VSub_Name "$pkgname") ("-crypto:crypto\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-debugger:debugger\n") ("\t     ") ($ VSub_Name "$pkgname") ("-dialyzer:dialyzer\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-diameter:diameter\n") ("\t     ") ($ VSub_Name "$pkgname") ("-edoc:edoc\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-eldap:eldap\n") ("\t     ") ($ VSub_Name "$pkgname") ("-erl-docgen:erl_docgen\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-erl-interface:erl_interface\n") ("\t     ") ($ VSub_Name "$pkgname") ("-erts:erts\n") ("\t     ") ($ VSub_Name "$pkgname") ("-et:et\n") 
                ("\t     ") ($ VSub_Name "$pkgname") ("-eunit:eunit\n") ("\t     ") ($ VSub_Name "$pkgname") ("-hipe:hipe\n") 
                ("\t     ") ($ VSub_Name "$pkgname") ("-ic:ic\n") ("\t     ") ($ VSub_Name "$pkgname") ("-inets:inets\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-jinterface:jinterface\n") ("\t     ") ($ VSub_Name "$pkgname") ("-kernel:kernel\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-megaco:megaco\n") ("\t     ") ($ VSub_Name "$pkgname") ("-mnesia:mnesia\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-observer:observer\n") ("\t     ") ($ VSub_Name "$pkgname") ("-odbc:odbc\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-orber:orber\n") ("\t     ") ($ VSub_Name "$pkgname") ("-os-mon:os_mon\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-otp-mibs:otp_mibs\n") ("\t     ") ($ VSub_Name "$pkgname") ("-parsetools:parsetools\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-public-key:public_key\n") ("\t     ") ($ VSub_Name "$pkgname") ("-reltool:reltool\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-runtime-tools:runtime_tools\n") ("\t     ") ($ VSub_Name "$pkgname") ("-sasl:sasl\n") ("\t     ") 
                ($ VSub_Name "$pkgname") ("-snmp:snmp\n") ("\t     ") ($ VSub_Name "$pkgname") ("-ssh:ssh\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-ssl:ssl\n") ("\t     ") ($ VSub_Name "$pkgname") ("-stdlib:stdlib\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-syntax-tools:syntax_tools\n") ("\t     ") ($ VSub_Name "$pkgname") ("-tools:tools\n") ("\t     ") ($ VSub_Name "$pkgname") 
                ("-xmerl:xmerl")
              )
            }
          spids: [58]
        )
      ]
      spids: [58]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("https://github.com/erlang/otp/archive/OTP-") ($ VSub_Name "$_srcver") (".tar.gz\n") 
                ("        0005-Do-not-install-nteventlog-and-related-doc-files-on-n.patch\n") ("        0010-fix-nteventlog-remove.patch")
              )
            }
          spids: [199]
        )
      ]
      spids: [199]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir") (/otp-OTP-) ($ VSub_Name "$_srcver"))}
          spids: [209]
        )
      ]
      spids: [209]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (AndOr
              children: [
                (C {(default_prepare)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
          ]
          spids: [221]
        )
      spids: [217 220]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (C {(export)} {(Lit_VarLike "CPPFLAGS=") (DQ ("-D_BSD_SOURCE ") ($ VSub_Name "$CPPFLAGS"))})
            (C {(export)} 
              {(Lit_VarLike "PATH=") 
                (DQ ("/usr/lib/jvm/java-1.8-openjdk/bin:") ($ VSub_Name "$PATH"))
              }
            )
            (C {(./otp_build)} {(autoconf)})
            (AndOr
              children: [
                (C {(./configure)} {(--prefix) (Lit_Other "=") (/usr)} 
                  {(--sysconfdir) (Lit_Other "=") (/etc)} {(--mandir) (Lit_Other "=") (/usr/share/man)} {(--infodir) (Lit_Other "=") (/usr/share/info)} 
                  {(--host) (Lit_Other "=") (DQ ($ VSub_Name "$CHOST"))} {(--build) (Lit_Other "=") (DQ ($ VSub_Name "$CBUILD"))} {(--enable-threads)} {(--enable-shared-zlib)} 
                  {(--enable-ssl) (Lit_Other "=") (dynamic-ssl-lib)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(make)} {(-j1)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [251]
        )
      spids: [247 250]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (AndOr
              children: [
                (C {(make)} {(-j1)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(install)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(rm)} {(-rf)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/erlang/lib/wx-) (Lit_Other "*")})
          ]
          spids: [364]
        )
      spids: [360 363]
    )
    (FuncDef
      name: _mv_erlang_lib
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_Local
              pairs: [
                (assign_pair
                  lhs: (LhsName name:lib)
                  op: Equal
                  rhs: {($ VSub_Number "$1")}
                  spids: [414]
                )
              ]
              spids: [412]
            )
            (Case
              to_match: {(DQ ($ VSub_Name "$depends"))}
              arms: [
                (case_arm
                  pat_list: [{(Lit_Other "*") ($ VSub_Name "$subpkgname") (Lit_Other "*")}]
                  action: [
                    (Assignment
                      keyword: Assign_None
                      pairs: [
                        (assign_pair
                          lhs: (LhsName name:depends)
                          op: Equal
                          rhs: {(DQ )}
                          spids: [432]
                        )
                      ]
                      spids: [432]
                    )
                  ]
                  spids: [427 430 435 -1]
                )
                (case_arm
                  pat_list: [{(Lit_Other "*")}]
                  action: [
                    (Assignment
                      keyword: Assign_None
                      pairs: [
                        (assign_pair
                          lhs: (LhsName name:depends)
                          op: Equal
                          rhs: 
                            {
                              (DQ ($ VSub_Name "$pkgname") ("=") ($ VSub_Name "$pkgver") (-r) 
                                ($ VSub_Name "$pkgrel")
                              )
                            }
                          spids: [441]
                        )
                      ]
                      spids: [441]
                    )
                  ]
                  spids: [438 439 449 -1]
                )
              ]
              spids: [418 424 452]
            )
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$subpkgdir")) (/usr/lib/erlang/lib)})
            (C {(rm)} {(-f)} 
              {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/erlang/lib/) ($ VSub_Name "$lib") (-) 
                (Lit_Other "*") (/src/) (Lit_Other "*") (.erl)
              }
            )
            (C {(mv)} 
              {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/erlang/lib/) ($ VSub_Name "$lib") (-) 
                (Lit_Other "*")
              } {(DQ ($ VSub_Name "$subpkgdir")) (/usr/lib/erlang/lib/)}
            )
          ]
          spids: [409]
        )
      spids: [405 408]
    )
    (FuncDef
      name: asn
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(asn1)}) terminator:<Op_Semi ";">)]
          spids: [504]
        )
      spids: [500 503]
    )
    (FuncDef
      name: common_test
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(common_test)}) terminator:<Op_Semi ";">)]
          spids: [517]
        )
      spids: [513 516]
    )
    (FuncDef
      name: compiler
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(compiler)}) terminator:<Op_Semi ";">)]
          spids: [530]
        )
      spids: [526 529]
    )
    (FuncDef
      name: cos_event
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(cosEvent)}) terminator:<Op_Semi ";">)]
          spids: [543]
        )
      spids: [539 542]
    )
    (FuncDef
      name: cos_event_domain
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(cosEventDomain)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [556]
        )
      spids: [552 555]
    )
    (FuncDef
      name: cos_file_transfer
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(cosFileTransfer)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [569]
        )
      spids: [565 568]
    )
    (FuncDef
      name: cos_notification
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(cosNotification)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [582]
        )
      spids: [578 581]
    )
    (FuncDef
      name: cos_property
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(cosProperty)}) terminator:<Op_Semi ";">)]
          spids: [595]
        )
      spids: [591 594]
    )
    (FuncDef
      name: cos_time
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(cosTime)}) terminator:<Op_Semi ";">)]
          spids: [608]
        )
      spids: [604 607]
    )
    (FuncDef
      name: cos_transactions
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(cosTransactions)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [621]
        )
      spids: [617 620]
    )
    (FuncDef
      name: crypto
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(crypto)}) terminator:<Op_Semi ";">)]
          spids: [634]
        )
      spids: [630 633]
    )
    (FuncDef
      name: debugger
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(debugger)}) terminator:<Op_Semi ";">)]
          spids: [647]
        )
      spids: [643 646]
    )
    (FuncDef
      name: dialyzer
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(dialyzer)}) terminator:<Op_Semi ";">)]
          spids: [660]
        )
      spids: [656 659]
    )
    (FuncDef
      name: diameter
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(diameter)}) terminator:<Op_Semi ";">)]
          spids: [673]
        )
      spids: [669 672]
    )
    (FuncDef
      name: edoc
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(edoc)}) terminator:<Op_Semi ";">)]
          spids: [686]
        )
      spids: [682 685]
    )
    (FuncDef
      name: eldap
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(eldap)}) terminator:<Op_Semi ";">)]
          spids: [699]
        )
      spids: [695 698]
    )
    (FuncDef
      name: erl_docgen
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(erl_docgen)}) terminator:<Op_Semi ";">)]
          spids: [712]
        )
      spids: [708 711]
    )
    (FuncDef
      name: erl_interface
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(erl_interface)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [725]
        )
      spids: [721 724]
    )
    (FuncDef
      name: erts
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(erts)}) terminator:<Op_Semi ";">)]
          spids: [738]
        )
      spids: [734 737]
    )
    (FuncDef
      name: et
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(et)}) terminator:<Op_Semi ";">)]
          spids: [751]
        )
      spids: [747 750]
    )
    (FuncDef
      name: eunit
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(eunit)}) terminator:<Op_Semi ";">)]
          spids: [764]
        )
      spids: [760 763]
    )
    (FuncDef
      name: hipe
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(hipe)}) terminator:<Op_Semi ";">)]
          spids: [777]
        )
      spids: [773 776]
    )
    (FuncDef
      name: ic
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(ic)}) terminator:<Op_Semi ";">)]
          spids: [790]
        )
      spids: [786 789]
    )
    (FuncDef
      name: inets
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(inets)}) terminator:<Op_Semi ";">)]
          spids: [803]
        )
      spids: [799 802]
    )
    (FuncDef
      name: jinterface
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(jinterface)}) terminator:<Op_Semi ";">)]
          spids: [816]
        )
      spids: [812 815]
    )
    (FuncDef
      name: kernel
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(kernel)}) terminator:<Op_Semi ";">)]
          spids: [829]
        )
      spids: [825 828]
    )
    (FuncDef
      name: megaco
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(megaco)}) terminator:<Op_Semi ";">)]
          spids: [842]
        )
      spids: [838 841]
    )
    (FuncDef
      name: mnesia
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(mnesia)}) terminator:<Op_Semi ";">)]
          spids: [855]
        )
      spids: [851 854]
    )
    (FuncDef
      name: observer
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(observer)}) terminator:<Op_Semi ";">)]
          spids: [868]
        )
      spids: [864 867]
    )
    (FuncDef
      name: odbc
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(odbc)}) terminator:<Op_Semi ";">)]
          spids: [881]
        )
      spids: [877 880]
    )
    (FuncDef
      name: orber
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(orber)}) terminator:<Op_Semi ";">)]
          spids: [894]
        )
      spids: [890 893]
    )
    (FuncDef
      name: os_mon
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(os_mon)}) terminator:<Op_Semi ";">)]
          spids: [907]
        )
      spids: [903 906]
    )
    (FuncDef
      name: otp_mibs
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(otp_mibs)}) terminator:<Op_Semi ";">)]
          spids: [920]
        )
      spids: [916 919]
    )
    (FuncDef
      name: parsetools
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(parsetools)}) terminator:<Op_Semi ";">)]
          spids: [933]
        )
      spids: [929 932]
    )
    (FuncDef
      name: public_key
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(public_key)}) terminator:<Op_Semi ";">)]
          spids: [946]
        )
      spids: [942 945]
    )
    (FuncDef
      name: reltool
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(reltool)}) terminator:<Op_Semi ";">)]
          spids: [959]
        )
      spids: [955 958]
    )
    (FuncDef
      name: runtime_tools
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_mv_erlang_lib)} {(runtime_tools)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [972]
        )
      spids: [968 971]
    )
    (FuncDef
      name: sasl
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(sasl)}) terminator:<Op_Semi ";">)]
          spids: [985]
        )
      spids: [981 984]
    )
    (FuncDef
      name: snmp
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(snmp)}) terminator:<Op_Semi ";">)]
          spids: [998]
        )
      spids: [994 997]
    )
    (FuncDef
      name: ssh
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(ssh)}) terminator:<Op_Semi ";">)]
          spids: [1011]
        )
      spids: [1007 1010]
    )
    (FuncDef
      name: ssl
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(ssl)}) terminator:<Op_Semi ";">)]
          spids: [1024]
        )
      spids: [1020 1023]
    )
    (FuncDef
      name: stdlib
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(stdlib)}) terminator:<Op_Semi ";">)]
          spids: [1037]
        )
      spids: [1033 1036]
    )
    (FuncDef
      name: syntax_tools
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(syntax_tools)}) terminator:<Op_Semi ";">)]
          spids: [1050]
        )
      spids: [1046 1049]
    )
    (FuncDef
      name: tools
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(tools)}) terminator:<Op_Semi ";">)]
          spids: [1063]
        )
      spids: [1059 1062]
    )
    (FuncDef
      name: xmerl
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_mv_erlang_lib)} {(xmerl)}) terminator:<Op_Semi ";">)]
          spids: [1076]
        )
      spids: [1072 1075]
    )
    (FuncDef
      name: dev
      body: 
        (BraceGroup
          children: [
            (C {(set)} {(-x)})
            (Assignment
              keyword: Assign_Local
              pairs: [
                (assign_pair lhs:(LhsName name:i) op:Equal rhs:{(SQ )} spids:[1100])
                (assign_pair lhs:(LhsName name:j) op:Equal rhs:{(SQ )} spids:[1102])
              ]
              spids: [1098]
            )
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:depends)
                  op: Equal
                  rhs: 
                    {
                      (DQ ($ VSub_Name "$pkgname") ("=") ($ VSub_Name "$pkgver") (-r) 
                        ($ VSub_Name "$pkgrel") (" ") ($ VSub_Name "$depends_dev")
                      )
                    }
                  spids: [1105]
                )
              ]
              spids: [1105]
            )
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:pkgdesc)
                  op: Equal
                  rhs: {(DQ ($ VSub_Name "$pkgdesc") (" (development files)"))}
                  spids: [1117]
                )
              ]
              spids: [1117]
            )
            (AndOr
              children: [
                (C {(cd)} {(DQ ($ VSub_Name "$pkgdir"))})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(0)})
              ]
              op_id: Op_DPipe
            )
            (Assignment
              keyword: Assign_Local
              pairs: [(assign_pair lhs:(LhsName name:libdirs) op:Equal rhs:{(usr/)} spids:[1140])]
              spids: [1138]
            )
            (AndOr
              children: [
                (C {(Lit_Other "[")} {(-d)} {(lib/)} {(Lit_Other "]")})
                (Assignment
                  keyword: Assign_None
                  pairs: [
                    (assign_pair
                      lhs: (LhsName name:libdirs)
                      op: Equal
                      rhs: {(DQ ("lib/ ") ($ VSub_Name "$libdirs"))}
                      spids: [1154]
                    )
                  ]
                  spids: [1154]
                )
              ]
              op_id: Op_DAmp
            )
            (ForEach
              iter_name: i
              iter_words: [
                {(usr/include)}
                {(usr/lib/pkgconfig)}
                {(usr/share/aclocal)}
                {(usr/share/gettext)}
                {(usr/bin/) (Lit_Other "*") (-config)}
                {(usr/share/vala/vapi)}
                {(usr/share/gir-) (Lit_Other "[") (0-9) (Lit_Other "]") (Lit_Other "*")}
                {(usr/share/qt) (Lit_Other "*") (/mkspecs)}
                {(usr/lib/qt) (Lit_Other "*") (/mkspecs)}
                {(usr/lib/cmake)}
                {
                  (CommandSubPart
                    command_list: 
                      (CommandList
                        children: [(C {(find)} {(.)} {(-name)} {(include)} {(-type)} {(d)})]
                      )
                    left_token: <Left_CommandSub "$(">
                    spids: [1207 1219]
                  )
                }
                {
                  (CommandSubPart
                    command_list: 
                      (CommandList
                        children: [
                          (SimpleCommand
                            words: [
                              {(find)}
                              {($ VSub_Name "$libdirs")}
                              {(-name)}
                              {(SQ <"*.[acho]">)}
                              {(-o)}
                              {(-name)}
                              {(SQ <"*.prl">)}
                            ]
                            redirects: [
                              (Redir
                                op_id: Redir_Great
                                fd: 2
                                arg_word: {(/dev/null)}
                                spids: [1244]
                              )
                            ]
                          )
                        ]
                      )
                    left_token: <Left_CommandSub "$(">
                    spids: [1223 1246]
                  )
                }
              ]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (If
                      arms: [
                        (if_arm
                          cond: [
                            (Sentence
                              child: 
                                (AndOr
                                  children: [
                                    (C {(Lit_Other "[")} {(-e)} 
                                      {(DQ ($ VSub_Name "$pkgdir") (/) ($ VSub_Name "$i"))} {(Lit_Other "]")}
                                    )
                                    (C {(Lit_Other "[")} {(-L)} 
                                      {(DQ ($ VSub_Name "$pkgdir") (/) ($ VSub_Name "$i"))} {(Lit_Other "]")}
                                    )
                                  ]
                                  op_id: Op_DPipe
                                )
                              terminator: <Op_Semi ";">
                            )
                          ]
                          action: [
                            (Assignment
                              keyword: Assign_None
                              pairs: [
                                (assign_pair
                                  lhs: (LhsName name:d)
                                  op: Equal
                                  rhs: 
                                    {
                                      (DQ ($ VSub_Name "$subpkgdir") (/) 
                                        (BracedVarSub
                                          token: <VSub_Name i>
                                          suffix_op: 
                                            (StringUnary
                                              op_id: VOp1_Percent
                                              arg_word: {(Lit_Slash /) ("*")}
                                            )
                                          spids: [1288 1293]
                                        )
                                      )
                                    }
                                  spids: [1284]
                                )
                              ]
                              spids: [1284]
                            )
                            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$d"))})
                            (C {(mv)} {(DQ ($ VSub_Name "$pkgdir") (/) ($ VSub_Name "$i"))} 
                              {(DQ ($ VSub_Name "$d"))}
                            )
                            (AndOr
                              children: [
                                (SimpleCommand
                                  words: [
                                    {(rmdir)}
                                    {
                                      (DQ ($ VSub_Name "$pkgdir") (/) 
                                        (BracedVarSub
                                          token: <VSub_Name i>
                                          suffix_op: 
                                            (StringUnary
                                              op_id: VOp1_Percent
                                              arg_word: {(Lit_Slash /) ("*")}
                                            )
                                          spids: [1327 1332]
                                        )
                                      )
                                    }
                                  ]
                                  redirects: [
                                    (Redir
                                      op_id: Redir_Great
                                      fd: 2
                                      arg_word: {(/dev/null)}
                                      spids: [1335]
                                    )
                                  ]
                                )
                                (C {(true)})
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [-1 1281]
                        )
                      ]
                      spids: [-1 1343]
                    )
                  ]
                  spids: [1249 1346]
                )
              spids: [1166 1247]
            )
            (ForEach
              iter_name: i
              iter_words: [{(lib/) (Lit_Other "*") (.so)} {(usr/lib/) (Lit_Other "*") (.so)}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (If
                      arms: [
                        (if_arm
                          cond: [
                            (Sentence
                              child: 
                                (C {(Lit_Other "[")} {(-L)} {(DQ ($ VSub_Name "$i"))} {(Lit_Other "]")})
                              terminator: <Op_Semi ";">
                            )
                          ]
                          action: [
                            (C {(mkdir)} {(-p)} 
                              {(DQ ($ VSub_Name "$subpkgdir")) (/) 
                                (DQ 
                                  (BracedVarSub
                                    token: <VSub_Name i>
                                    suffix_op: 
                                      (StringUnary
                                        op_id: VOp1_Percent
                                        arg_word: {(Lit_Slash /) ("*")}
                                      )
                                    spids: [1396 1401]
                                  )
                                )
                              }
                            )
                            (AndOr
                              children: [
                                (C {(mv)} {(DQ ($ VSub_Name "$i"))} 
                                  {(DQ ($ VSub_Name "$subpkgdir") (/) ($ VSub_Name "$i"))}
                                )
                                (ControlFlow
                                  token: <ControlFlow_Return return>
                                  arg_word: {(1)}
                                )
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [-1 1384]
                        )
                      ]
                      spids: [-1 1424]
                    )
                  ]
                  spids: [1368 1427]
                )
              spids: [1358 1366]
            )
            (ControlFlow token:<ControlFlow_Return return> arg_word:{(0)})
          ]
          spids: [1090]
        )
      spids: [1086 1089]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"3c7c6db33a008c21df82947af4520eed7835a13bfc269dcd70c6a061589d89d535de2e04ef494310decdbe9a89e09d0ce55b897591e4778d1d7e3d246de489c0  OTP-20.1.2.tar.gz\n"
                ) 
                (
"5d377faccd73382bc86c5aa3182767bc5d1639220c78c2f624135f597f3c823a6871ff13f6f8a109baa8a9ae5d215233b40193e5cfe07af275aa53f327e956de  0005-Do-not-install-nteventlog-and-related-doc-files-on-n.patch\n"
                ) 
                (
"bb4346dabe17115bc310837c5f0aeb367a745d8ba2159495084e599d0419fc57648d144c811306914ac48d0e087d6150a356f38640ba070642b4578acc5fe573  0010-fix-nteventlog-remove.patch"
                )
              )
            }
          spids: [1438]
        )
      ]
      spids: [1438]
    )
  ]
)