(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(faenza-icon-theme)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(1.3.1)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(4)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("icons designed to go in tandem with equinox themes"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (noarch))} spids:[20])]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://tiheum.deviantart.com/art/Faenza-Icons-173323228"))}
          spids: [25]
        )
      ]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (GPL))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(SQ )} spids:[35])]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:makedepends) op:Equal rhs:{(SQ )} spids:[37])]
      spids: [37]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:install) op:Equal rhs:{(SQ )} spids:[39])]
      spids: [39]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_Name "$pkgname") ("-extras\n") ("\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-abiword\n") ("\t") ($ VSub_Name "$pkgname") ("-audacious\n") ("\t") ($ VSub_Name "$pkgname") ("-audacity\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-evince\n") ("\t") ($ VSub_Name "$pkgname") ("-firefox\n") ("\t") ($ VSub_Name "$pkgname") ("-geany\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-gimp\n") ("\t") ($ VSub_Name "$pkgname") ("-glade\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-gnome-panel:gnome_panel\n") ("\t") ($ VSub_Name "$pkgname") ("-gnome-session:gnome_session\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-gnumeric\n") ("\t") ($ VSub_Name "$pkgname") ("-gparted\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-hexchat\n") ("\t") ($ VSub_Name "$pkgname") ("-imagemagick\n") ("\t") ($ VSub_Name "$pkgname") ("-inkscape\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-libreoffice-calc:lo_calc\n") ("\t") ($ VSub_Name "$pkgname") ("-libreoffice-common:lo_common\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-libreoffice-draw:lo_draw\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-libreoffice-impress:lo_impress\n") ("\t") ($ VSub_Name "$pkgname") ("-libreoffice-main:lo_main\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-libreoffice-math:lo_math\n") ("\t") ($ VSub_Name "$pkgname") ("-libreoffice-writer:lo_writer\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-libreoffice\n") ("\t") ($ VSub_Name "$pkgname") ("-midori\n") ("\t") ($ VSub_Name "$pkgname") ("-mplayer\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-pidgin\n") ("\t") ($ VSub_Name "$pkgname") ("-shotwell\n") ("\t") ($ VSub_Name "$pkgname") ("-thunar\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-transmission\n") ("\t") ($ VSub_Name "$pkgname") ("-truecrypt\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-vim\n") ("\t") ($ VSub_Name "$pkgname") ("-vlc\n") ("\t") ($ VSub_Name "$pkgname") ("-wine\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-wireshark\n") ("\t") ($ VSub_Name "$pkgname") ("-xbmc\n") ("\t") ($ VSub_Name "$pkgname") ("-xchat\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-xfce4-appfinder:xfce4_appfinder\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-xfce4-panel:xfce4_panel\n") ("\n") ("\t") ($ VSub_Name "$pkgname") ("-deadbeef\n") ("\t") ($ VSub_Name "$pkgname") ("-dia\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-emacs\n") ("\t") ($ VSub_Name "$pkgname") ("-evolution\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-hardinfo\n") ("\t") ($ VSub_Name "$pkgname") ("-thunderbird\n") ("\t") ($ VSub_Name "$pkgname") ("-totem\n") ("\t")
              )
            }
          spids: [41]
        )
      ]
      spids: [41]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("https://launchpad.net/~tiheum/+archive/equinox/+files/faenza-icon-theme_") 
                ($ VSub_Name "$pkgver") (.tar.gz)
              )
            }
          spids: [187]
        )
      ]
      spids: [187]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (-1.3)}
          spids: [195]
        )
      ]
      spids: [195]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (AndOr
              children: [
                (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/icons)})
            (C {(cp)} {(-dpRf)} {(Faenza) (Lit_Other "*")} 
              {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/icons)}
            )
            (Pipeline
              children: [
                (C {(find)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/icons)} {(-name)} {(SQ <"xchat*">)})
                (While
                  cond: [(Sentence child:(C {(read)} {(i)}) terminator:<Op_Semi ";">)]
                  body: 
                    (DoGroup
                      children: [
                        (AndOr
                          children: [
                            (C {(ln)} {(-s)} 
                              {
                                (DQ 
                                  (BracedVarSub
                                    token: <VSub_Name i>
                                    suffix_op: 
                                      (StringUnary
                                        op_id: VOp1_DPound
                                        arg_word: {("*") (Lit_Slash /)}
                                      )
                                    spids: [278 283]
                                  )
                                )
                              } 
                              {
                                (DQ 
                                  (BracedVarSub
                                    token: <VSub_Name i>
                                    suffix_op: 
                                      (PatSub
                                        pat: {(xchat)}
                                        replace: {(hexchat)}
                                        do_all: False
                                        do_prefix: False
                                        do_suffix: False
                                      )
                                    spids: [287 293]
                                  )
                                )
                              }
                            )
                            (ControlFlow token:<ControlFlow_Break break>)
                          ]
                          op_id: Op_DPipe
                        )
                      ]
                      spids: [270 301]
                    )
                )
              ]
              negated: False
            )
          ]
          spids: [208]
        )
      spids: [204 207]
    )
    (FuncDef
      name: _app
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_Local
              pairs: [
                (assign_pair
                  lhs: (LhsName name:app)
                  op: Equal
                  rhs: {(DQ ($ VSub_Number "$1"))}
                  spids: [315]
                )
                (assign_pair
                  lhs: (LhsName name:glob)
                  op: Equal
                  rhs: {(SQ )}
                  spids: [320]
                )
              ]
              spids: [313]
            )
            (C {(shift)})
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:pkgdesc)
                  op: Equal
                  rhs: {(DQ ($ VSub_Name "$pkgname") (" - ") ($ VSub_Name "$app"))}
                  spids: [326]
                )
              ]
              spids: [326]
            )
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:replaces)
                  op: Equal
                  rhs: {(DQ ($ VSub_Name "$pkgname"))}
                  spids: [334]
                )
              ]
              spids: [334]
            )
            (If
              arms: [
                (if_arm
                  cond: [
                    (Sentence
                      child: (C {(Lit_Other "[")} {(-n)} {(DQ ($ VSub_Name "$app"))} {(Lit_Other "]")})
                      terminator: <Op_Semi ";">
                    )
                  ]
                  action: [
                    (Assignment
                      keyword: Assign_None
                      pairs: [
                        (assign_pair
                          lhs: (LhsName name:install_if)
                          op: Equal
                          rhs: 
                            {
                              (DQ ($ VSub_Name "$pkgname") ("=") ($ VSub_Name "$pkgver") (-r) 
                                ($ VSub_Name "$pkgrel") (" ") ($ VSub_Name "$app")
                              )
                            }
                          spids: [356]
                        )
                      ]
                      spids: [356]
                    )
                  ]
                  spids: [-1 353]
                )
              ]
              else_action: [
                (Assignment
                  keyword: Assign_None
                  pairs: [
                    (assign_pair
                      lhs: (LhsName name:install_if)
                      op: Equal
                      rhs: {(SQ )}
                      spids: [371]
                    )
                  ]
                  spids: [371]
                )
              ]
              spids: [368 374]
            )
            (C {(cd)} {(DQ ($ VSub_Name "$pkgdir"))})
            (ForEach
              iter_name: glob
              iter_words: [{(DQ ($ VSub_At "$@"))}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (Pipeline
                      children: [
                        (C {(find)} {(.)} {(-name)} {(DQ ($ VSub_Name "$glob"))})
                        (While
                          cond: [(Sentence child:(C {(read)} {(path)}) terminator:<Op_Semi ";">)]
                          body: 
                            (DoGroup
                              children: [
                                (C {(mkdir)} {(-p)} 
                                  {
                                    (DQ ($ VSub_Name "$subpkgdir") (/) 
                                      (BracedVarSub
                                        token: <VSub_Name path>
                                        suffix_op: 
                                          (StringUnary
                                            op_id: VOp1_Percent
                                            arg_word: {(Lit_Slash /) ("*")}
                                          )
                                        spids: [427 432]
                                      )
                                    )
                                  }
                                )
                                (AndOr
                                  children: [
                                    (C {(mv)} {(DQ ($ VSub_Name "$pkgdir") (/) ($ VSub_Name "$path"))} 
                                      {(DQ ($ VSub_Name "$subpkgdir") (/) ($ VSub_Name "$path"))}
                                    )
                                    (ControlFlow
                                      token: <ControlFlow_Return return>
                                      arg_word: {(1)}
                                    )
                                  ]
                                  op_id: Op_DPipe
                                )
                              ]
                              spids: [417 457]
                            )
                        )
                      ]
                      negated: False
                    )
                  ]
                  spids: [395 460]
                )
              spids: [389 393]
            )
          ]
          spids: [310]
        )
      spids: [306 309]
    )
    (FuncDef
      name: abiword
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(abiword)} {(SQ <"abiword*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [469]
        )
      spids: [465 468]
    )
    (FuncDef
      name: audacious
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(audacious)} {(SQ <"audacious*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [486]
        )
      spids: [482 485]
    )
    (FuncDef
      name: audacity
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(audacity)} {(SQ <"audacity*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [503]
        )
      spids: [499 502]
    )
    (FuncDef
      name: evince
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(evince)} {(SQ <"evince*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [520]
        )
      spids: [516 519]
    )
    (FuncDef
      name: firefox
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(firefox)} {(SQ <"*firefox*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [537]
        )
      spids: [533 536]
    )
    (FuncDef
      name: geany
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(geany)} {(SQ <"geany*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [554]
        )
      spids: [550 553]
    )
    (FuncDef
      name: gimp
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(gimp)} {(SQ <"gimp*">)}) terminator:<Op_Semi ";">)]
          spids: [571]
        )
      spids: [567 570]
    )
    (FuncDef
      name: glade
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(glade)} {(SQ <"glade*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [588]
        )
      spids: [584 587]
    )
    (FuncDef
      name: gnome_panel
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(gnome-panel)} {(SQ <"gnome-panel*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [605]
        )
      spids: [601 604]
    )
    (FuncDef
      name: gnome_session
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(gnome-session)} {(SQ <"gnome-session*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [622]
        )
      spids: [618 621]
    )
    (FuncDef
      name: gnumeric
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(gnumeric)} {(SQ <"gnumeric*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [639]
        )
      spids: [635 638]
    )
    (FuncDef
      name: gparted
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(gparted)} {(SQ <"gparted*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [656]
        )
      spids: [652 655]
    )
    (FuncDef
      name: hexchat
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (Assignment
                  keyword: Assign_None
                  pairs: [
                    (assign_pair
                      lhs: (LhsName name:depends)
                      op: Equal
                      rhs: {(DQ ($ VSub_Name "$pkgname") (-xchat))}
                      spids: [675]
                    )
                  ]
                  spids: [675]
                )
              terminator: <Op_Semi ";">
            )
            (Sentence
              child: (C {(_app)} {(hexchat)} {(SQ <"hexchat*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [673]
        )
      spids: [669 672]
    )
    (FuncDef
      name: imagemagick
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(imagemagick)} {(SQ <"imagemagick*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [697]
        )
      spids: [693 696]
    )
    (FuncDef
      name: inkscape
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(inkscape)} {(SQ <"inkscape*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [714]
        )
      spids: [710 713]
    )
    (FuncDef
      name: lo_base
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-base)} {(SQ <"libreoffice*-base*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [731]
        )
      spids: [727 730]
    )
    (FuncDef
      name: lo_calc
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-calc)} {(SQ <"libreoffice*-calc*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [748]
        )
      spids: [744 747]
    )
    (FuncDef
      name: lo_common
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-common)} {(SQ <"libreoffice*-startcenter*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [765]
        )
      spids: [761 764]
    )
    (FuncDef
      name: lo_draw
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-draw)} {(SQ <"libreoffice*-draw*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [782]
        )
      spids: [778 781]
    )
    (FuncDef
      name: lo_impress
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-impress)} {(SQ <"libreoffice*-impress*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [799]
        )
      spids: [795 798]
    )
    (FuncDef
      name: lo_main
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-main)} {(SQ <"libreoffice*-main*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [816]
        )
      spids: [812 815]
    )
    (FuncDef
      name: lo_math
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-math)} {(SQ <"libreoffice*-math*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [833]
        )
      spids: [829 832]
    )
    (FuncDef
      name: lo_writer
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice-writer)} {(SQ <"libreoffice*-writer*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [850]
        )
      spids: [846 849]
    )
    (FuncDef
      name: libreoffice
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(libreoffice)} {(SQ <"libreoffice*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [867]
        )
      spids: [863 866]
    )
    (FuncDef
      name: midori
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(midori)} {(SQ <"midori*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [884]
        )
      spids: [880 883]
    )
    (FuncDef
      name: mplayer
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(mplayer)} {(SQ <"mplayer*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [901]
        )
      spids: [897 900]
    )
    (FuncDef
      name: pidgin
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(pidgin)} {(SQ <"pidgin*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [918]
        )
      spids: [914 917]
    )
    (FuncDef
      name: shotwell
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(shotwell)} {(SQ <"shotwell*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [935]
        )
      spids: [931 934]
    )
    (FuncDef
      name: thunar
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(thunar)} {(SQ <"thunar*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [952]
        )
      spids: [948 951]
    )
    (FuncDef
      name: transmission
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(transmission)} {(SQ <"transmission*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [969]
        )
      spids: [965 968]
    )
    (FuncDef
      name: truecrypt
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(truecrypt)} {(SQ <"truecrypt*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [986]
        )
      spids: [982 985]
    )
    (FuncDef
      name: vim
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(vim)} {(SQ <"vim*">)}) terminator:<Op_Semi ";">)]
          spids: [1003]
        )
      spids: [999 1002]
    )
    (FuncDef
      name: vlc
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(vlc)} {(SQ <"vlc*">)}) terminator:<Op_Semi ";">)]
          spids: [1020]
        )
      spids: [1016 1019]
    )
    (FuncDef
      name: wine
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(wine)} {(SQ <"*wine*">)}) terminator:<Op_Semi ";">)]
          spids: [1037]
        )
      spids: [1033 1036]
    )
    (FuncDef
      name: wireshark
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(wireshark)} {(SQ <"wireshark*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1054]
        )
      spids: [1050 1053]
    )
    (FuncDef
      name: xbmc
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(xbmc)} {(SQ <"xbmc*">)}) terminator:<Op_Semi ";">)]
          spids: [1071]
        )
      spids: [1067 1070]
    )
    (FuncDef
      name: xchat
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(xchat)} {(SQ <"xchat*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1088]
        )
      spids: [1084 1087]
    )
    (FuncDef
      name: xfce4_appfinder
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(xfce4-appfinder)} {(SQ <"xfce4-appfinder*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1105]
        )
      spids: [1101 1104]
    )
    (FuncDef
      name: xfce4_panel
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(xfce4-panel)} {(SQ <"xfce4-panel*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1122]
        )
      spids: [1118 1121]
    )
    (FuncDef
      name: deadbeef
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(deadbeef)} {(SQ <"deadbeef*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1143]
        )
      spids: [1139 1142]
    )
    (FuncDef
      name: dia
      body: 
        (BraceGroup
          children: [(Sentence child:(C {(_app)} {(dia)} {(SQ <"dia*">)}) terminator:<Op_Semi ";">)]
          spids: [1160]
        )
      spids: [1156 1159]
    )
    (FuncDef
      name: emacs
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(emacs)} {(SQ <"emacs*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1177]
        )
      spids: [1173 1176]
    )
    (FuncDef
      name: evolution
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(evolution)} {(SQ <"*evolution*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1194]
        )
      spids: [1190 1193]
    )
    (FuncDef
      name: hardinfo
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(hardinfo)} {(SQ <"hardinfo*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1211]
        )
      spids: [1207 1210]
    )
    (FuncDef
      name: thunderbird
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(thunderbird)} {(SQ <"*thunderbird*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1228]
        )
      spids: [1224 1227]
    )
    (FuncDef
      name: totem
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_app)} {(totem)} {(SQ <"totem*">)})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1245]
        )
      spids: [1241 1244]
    )
    (FuncDef
      name: extras
      body: 
        (BraceGroup
          children: [
            (C {(_app)} {(DQ )} {(SQ <"*adobe*">)} {(SQ <"*chess*">)} {(SQ <"*crom*">)} {(SQ <"*ubuntu*">)} 
              {(SQ <"WorldOfGoo*">)} {(SQ <"amue*">)} {(SQ <"blender*">)} {(SQ <"bluefish*">)} {(SQ <bluegriffon>)} {(SQ <"brasero*">)} 
              {(SQ <"bug-buddy*">)} {(SQ <chromium-browser>)} {(SQ <"clementine*">)} {(SQ <comix>)} {(SQ <"computerjanitor*">)} 
              {(SQ <"desura*">)} {(SQ <"docky*">)} {(SQ <"dropbox*">)} {(SQ <"eclipse*">)} {(SQ <emesene>)} {(SQ <"emsene*">)} 
              {(SQ <"eog.*">)} {(SQ <"exaile*">)} {(SQ <"f-spot*">)} {(SQ <"fedora*">)} {(SQ <filezilla>)} {(SQ <"frostwire*">)} 
              {(SQ <"gajim*">)} {(SQ <"gbrainy*">)} {(SQ <"gcstar*">)} {(SQ <"glippy*">)} {(SQ <gnome-activity>)} {(SQ <gnome-aisleriot>)} 
              {(SQ <"gnome-do*">)} {(SQ <gnome-freecell>)} {(SQ <gnome-glines>)} {(SQ <"gnome-gnect*">)} {(SQ <gnome-gnibbles>)} 
              {(SQ <gnome-iagno>)} {(SQ <gnome-klotski>)} {(SQ <gnome-lightsoff>)} {(SQ <"gnome-mahjong*">)} {(SQ <"gnome-mines*">)} 
              {(SQ <"gnome-mines*">)} {(SQ <gnome-quadrapassel>)} {(SQ <gnome-robots>)} {(SQ <gnome-samegnome>)} {(SQ <gnome-sudoku>)} 
              {(SQ <gnome-swell-foop>)} {(SQ <"gnome-tali*">)} {(SQ <gnome-tetravex>)} {(SQ <google-chrome>)} {(SQ <"googleearth*">)} 
              {(SQ <"guayadeque*">)} {(SQ <"gwibber*">)} {(SQ <"haguichi*">)} {(SQ <"homebank*">)} {(SQ <icedove>)} {(SQ <iceweasel>)} 
              {(SQ <jdownloader>)} {(SQ <"jockey*">)} {(SQ <library-internet-radio>)} {(SQ <logviewer>)} {(SQ <"miro*">)} {(SQ <"mono*">)} 
              {(SQ <"mypaint*">)} {(SQ <"netbeans*">)} {(SQ <"nvidia-settings*">)} {(SQ <"ooo-*">)} {(SQ <"ooo-*">)} {(SQ <"openttd*">)} 
              {(SQ <"opera*">)} {(SQ <"picasa*">)} {(SQ <"pino*">)} {(SQ <"pithos*">)} {(SQ <"pitivi*">)} {(SQ <"ppa.*">)} 
              {(SQ <rhythmbox>)} {(SQ <"rythmbox*">)} {(SQ <"shutter*">)} {(SQ <"skype*">)} {(SQ <softwarecenter-debian>)} 
              {(SQ <"spotify*">)} {(SQ <"steam*">)} {(SQ <"stellarium*">)} {(SQ <"synapse*">)} {(SQ <"telepathy*">)} {(SQ <"tomboy*">)} 
              {(SQ <"tvtime*">)} {(SQ <"wxbanker*">)} {(SQ <xine>)} {(SQ <"xournal*">)}
            )
          ]
          spids: [1267]
        )
      spids: [1263 1266]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: {(DQ ("b5339b70cbb821b583499e725957b150  faenza-icon-theme_1.3.1.tar.gz"))}
          spids: [1831]
        )
      ]
      spids: [1831]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"afd1c32229989e4cf09733c1ce5f2a651e585d86f45e98e9de6e8813f15d0edc  faenza-icon-theme_1.3.1.tar.gz"
                )
              )
            }
          spids: [1836]
        )
      ]
      spids: [1836]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"0c017ddbaa2dba485341d3bb1e321fafad026aafc893fa2519ddfd3fe0475fc8d011c99ce3de581c9b1c6aa7d250312673dda7c10bb12783db2d45816646ddc9  faenza-icon-theme_1.3.1.tar.gz"
                )
              )
            }
          spids: [1841]
        )
      ]
      spids: [1841]
    )
  ]
)