(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(geany-plugins)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(1.30)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(0)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("Plugins for Geany"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://plugins.geany.org/"))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ ("GPLv3+"))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(DQ )} spids:[35])]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: 
            {
              (DQ ("lua-dev geany-dev enchant-dev intltool gtkspell-dev libxml2-dev\n") 
                ("\tbash vte-dev vala libsoup-dev gpgme-dev python2-dev")
              )
            }
          spids: [39]
        )
      ]
      spids: [39]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:install) op:Equal rhs:{(DQ )} spids:[45])]
      spids: [45]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_Name "$pkgname") ("-doc\n") ("\t") ($ VSub_Name "$pkgname") ("-addons\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-autoclose\n") ("\t") ($ VSub_Name "$pkgname") ("-automark\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-codenav\n") ("\t") ($ VSub_Name "$pkgname") ("-commander\n") ("\t") ($ VSub_Name "$pkgname") ("-defineformat\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-geanyctags\n") ("\t") ($ VSub_Name "$pkgname") ("-geanydoc\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-geanyextrasel\n") ("\t") ($ VSub_Name "$pkgname") ("-geanyinsertnum\n") ("\t") ($ VSub_Name "$pkgname") ("-geanylatex\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-geanylua\n") ("\t") ($ VSub_Name "$pkgname") ("-geanymacro\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-geanyminiscript\n") ("\t") ($ VSub_Name "$pkgname") ("-geanynumberedbookmarks\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-geanypg\n") ("\t") ($ VSub_Name "$pkgname") ("-geanyprj\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-geanypy\n") ("\t") ($ VSub_Name "$pkgname") ("-geanyvc\n") ("\t") ($ VSub_Name "$pkgname") ("-geniuspaste\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-lineoperations\n") ("\t") ($ VSub_Name "$pkgname") ("-lipsum\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-multiterm\n") ("\t") ($ VSub_Name "$pkgname") ("-overview\n") ("\t") ($ VSub_Name "$pkgname") ("-pairtaghighlighter\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-pohelper\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-pretty-printer:pretty_printer\n") ("\t") ($ VSub_Name "$pkgname") ("-projectorganizer\n") ("\t") ($ VSub_Name "$pkgname") ("-scope\n") ("\t") 
                ($ VSub_Name "$pkgname") ("-sendmail\n") ("\t") ($ VSub_Name "$pkgname") ("-shiftcolumn\n") ("\t") ($ VSub_Name "$pkgname") 
                ("-spellcheck\n") ("\t") ($ VSub_Name "$pkgname") ("-tableconvert\n") ("\t") ($ VSub_Name "$pkgname") ("-treebrowser\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-updatechecker\n") ("\t") ($ VSub_Name "$pkgname") ("-xmlsnippets\n") ("\n") 
                ("\t") ($ VSub_Name "$pkgname") ("-lang\n") ("\t")
              )
            }
          spids: [49]
        )
      ]
      spids: [49]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("http://plugins.geany.org/") ($ VSub_Name "$pkgname") (/) ($ VSub_Name "$pkgname") (-) 
                ($ VSub_Name "$pkgver") (.tar.bz2)
              )
            }
          spids: [169]
        )
      ]
      spids: [169]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver")}
          spids: [181]
        )
      ]
      spids: [181]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_Local
              pairs: [(assign_pair lhs:(LhsName name:i) op:Equal spids:[199])]
              spids: [197]
            )
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (ForEach
              iter_name: i
              iter_words: [{($ VSub_Name "$source")}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (Case
                      to_match: {($ VSub_Name "$i")}
                      arms: [
                        (case_arm
                          pat_list: [{(Lit_Other "*") (.patch)}]
                          action: [
                            (Sentence
                              child: (C {(msg)} {($ VSub_Name "$i")})
                              terminator: <Op_Semi ";">
                            )
                            (AndOr
                              children: [
                                (C {(patch)} {(-p1)} {(-i)} 
                                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$i")}
                                )
                                (ControlFlow
                                  token: <ControlFlow_Return return>
                                  arg_word: {(1)}
                                )
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [228 230 254 -1]
                        )
                      ]
                      spids: [221 225 257]
                    )
                  ]
                  spids: [218 260]
                )
              spids: [214 216]
            )
          ]
          spids: [194]
        )
      spids: [190 193]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (AndOr
              children: [
                (C {(./configure)} {(--prefix) (Lit_Other "=") (/usr)} 
                  {(--sysconfdir) (Lit_Other "=") (/etc)} {(--mandir) (Lit_Other "=") (/usr/share/man)} {(--infodir) (Lit_Other "=") (/usr/share/info)} 
                  {(--localstatedir) (Lit_Other "=") (/var)} {(--with-lua-pkg) (Lit_Other "=") (lua)} {(--disable-debugger)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [(C {(make)}) (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})]
              op_id: Op_DPipe
            )
          ]
          spids: [269]
        )
      spids: [265 268]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (AndOr
              children: [
                (C {(make)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(install)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [343]
        )
      spids: [339 342]
    )
    (FuncDef
      name: _plugin
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:pkgdesc)
                  op: Equal
                  rhs: {(DQ ($ VSub_Number "$2"))}
                  spids: [378]
                )
              ]
              spids: [378]
            )
            (Assignment
              keyword: Assign_Local
              pairs: [(assign_pair lhs:(LhsName name:_d) op:Equal spids:[386])]
              spids: [384]
            )
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$subpkgdir")) (/usr/lib/geany)})
            (AndOr
              children: [
                (C {(mv)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/geany/) ($ VSub_Number "$1") (.so)} 
                  {(DQ ($ VSub_Name "$subpkgdir")) (/usr/lib/geany/)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(cd)} {(DQ ($ VSub_Name "$pkgdir"))})
            (ForEach
              iter_name: _d
              iter_words: [{(usr/) (Lit_Other "*") (/geany-plugins/) ($ VSub_Number "$1")}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (If
                      arms: [
                        (if_arm
                          cond: [
                            (Sentence
                              child: 
                                (C {(Lit_Other "[")} {(-d)} {(DQ ($ VSub_Name "$_d"))} {(Lit_Other "]")})
                              terminator: <Op_Semi ";">
                            )
                          ]
                          action: [
                            (C {(mkdir)} {(-p)} 
                              {(DQ ($ VSub_Name "$subpkgdir")) (/) 
                                (BracedVarSub
                                  token: <VSub_Name _d>
                                  suffix_op: 
                                    (StringUnary
                                      op_id: VOp1_Percent
                                      arg_word: {(Lit_Slash /) ("*")}
                                    )
                                  spids: [466 471]
                                )
                              }
                            )
                            (C {(mv)} {(DQ ($ VSub_Name "$pkgdir")) (/) ($ VSub_Name "$_d")} 
                              {(DQ ($ VSub_Name "$subpkgdir")) (/) ($ VSub_Name "$_d")}
                            )
                            (AndOr
                              children: [
                                (C {(rmdir)} 
                                  {(DQ ($ VSub_Name "$pkgdir")) (/) 
                                    (BracedVarSub
                                      token: <VSub_Name _d>
                                      suffix_op: 
                                        (StringUnary
                                          op_id: VOp1_Percent
                                          arg_word: {(Lit_Slash /) ("*")}
                                        )
                                      spids: [495 500]
                                    )
                                  }
                                )
                                (C {(true)})
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [-1 455]
                        )
                      ]
                      spids: [-1 507]
                    )
                  ]
                  spids: [439 510]
                )
              spids: [432 437]
            )
          ]
          spids: [375]
        )
      spids: [371 374]
    )
    (FuncDef
      name: addons
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(addons)} {(DQ ("Miscellaneous Addons for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [519]
        )
      spids: [515 518]
    )
    (FuncDef
      name: autoclose
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(autoclose)} {(DQ ("Auto-closing features for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [536]
        )
      spids: [532 535]
    )
    (FuncDef
      name: automark
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(automark)} {(DQ ("Highlights all words that match current word"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [553]
        )
      spids: [549 552]
    )
    (FuncDef
      name: codenav
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(codenav)} {(DQ ("Navigate through your source code easily"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [570]
        )
      spids: [566 569]
    )
    (FuncDef
      name: commander
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(commander)} {(DQ ("Control Geany using commands from a command panel"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [587]
        )
      spids: [583 586]
    )
    (FuncDef
      name: defineformat
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(defineformat)} 
                  {(DQ ("Plugin to write multiline defines with aligned backslash"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [604]
        )
      spids: [600 603]
    )
    (FuncDef
      name: geanyctags
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(geanyctags)} 
                  {(DQ ("Generate and query ctags files for a Geany project"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [621]
        )
      spids: [617 620]
    )
    (FuncDef
      name: geanydoc
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanydoc)} {(DQ ("Call documentation from within Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [638]
        )
      spids: [634 637]
    )
    (FuncDef
      name: geanyextrasel
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanyextrasel)} {(DQ ("Additional features for selecting code"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [655]
        )
      spids: [651 654]
    )
    (FuncDef
      name: geanyinsertnum
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(geanyinsertnum)} {(DQ ("Insert huge number ranges with small efforts"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [672]
        )
      spids: [668 671]
    )
    (FuncDef
      name: geanylatex
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanylatex)} {(DQ ("LaTeX support for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [689]
        )
      spids: [685 688]
    )
    (FuncDef
      name: geanylua
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanylua)} {(DQ ("Lua Scripting for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [706]
        )
      spids: [702 705]
    )
    (FuncDef
      name: geanymacro
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanymacro)} {(DQ ("User defined Macros for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [723]
        )
      spids: [719 722]
    )
    (FuncDef
      name: geanyminiscript
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanyminiscript)} {(DQ ("Geany Mini-Script filter plugin"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [740]
        )
      spids: [736 739]
    )
    (FuncDef
      name: geanynumberedbookmarks
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(geanynumberedbookmarks)} {(DQ ("Provide users 10 numbered Bookmarks"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [757]
        )
      spids: [753 756]
    )
    (FuncDef
      name: geanypg
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(geanypg)} 
                  {
                    (DQ 
                      (
"A plugin for Geany that allows the user to encrypt, decrypt and verify signatures with GnuPG"
                      )
                    )
                  }
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [774]
        )
      spids: [770 773]
    )
    (FuncDef
      name: geanypy
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanypy)} {(DQ ("Provides Python bindings for Geany"))})
              terminator: <Op_Semi ";">
            )
            (C {(mv)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/geany/geanypy)} 
              {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/geany/) (Lit_Other "*") (.py)} {(DQ ($ VSub_Name "$subpkgdir")) (/usr/lib/geany/)}
            )
          ]
          spids: [791]
        )
      spids: [787 790]
    )
    (FuncDef
      name: geanyprj
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanyprj)} {(DQ ("Alternate project management tool for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [832]
        )
      spids: [828 831]
    )
    (FuncDef
      name: geanyvc
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(geanyvc)} {(DQ ("Version Control for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [849]
        )
      spids: [845 848]
    )
    (FuncDef
      name: geniuspaste
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(geniuspaste)} 
                  {(DQ ("A plugin to paste the code from Geany into different pastebins"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [866]
        )
      spids: [862 865]
    )
    (FuncDef
      name: multiterm
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(multiterm)} {(DQ ("Multiple terminals inside of Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [883]
        )
      spids: [879 882]
    )
    (FuncDef
      name: lineoperations
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(lineoperations)} 
                  {(DQ ("Assortment of simple line functions that can be applied to an open file"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [900]
        )
      spids: [896 899]
    )
    (FuncDef
      name: lipsum
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(lipsum)} {(DQ ("Lorem Ipsum generator for Inserting Placeholder Text"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [917]
        )
      spids: [913 916]
    )
    (FuncDef
      name: overview
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(overview)} {(DQ ("Overview over the code in a sidebar"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [934]
        )
      spids: [930 933]
    )
    (FuncDef
      name: pairtaghighlighter
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(pairtaghighlighter)} {(DQ ("Finds and highlights matching HTML tag"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [951]
        )
      spids: [947 950]
    )
    (FuncDef
      name: pohelper
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(pohelper)} 
                  {
                    (DQ 
                      (
"A plugin for Geany that improves the support for GetText translation files"
                      )
                    )
                  }
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [968]
        )
      spids: [964 967]
    )
    (FuncDef
      name: pretty_printer
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(pretty-printer)} {(DQ ("XML pretty printing plugin for Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [985]
        )
      spids: [981 984]
    )
    (FuncDef
      name: projectorganizer
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(projectorganizer)} {(DQ ("Extension of Geany's project management"))})
              terminator: <Op_Semi ";">
            )
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$subpkgdir")) (/usr/share)})
            (C {(mv)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/icons)} 
              {(DQ ($ VSub_Name "$subpkgdir")) (/usr/share/)}
            )
          ]
          spids: [1002]
        )
      spids: [998 1001]
    )
    (FuncDef
      name: scope
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(scope)} {(DQ ("Graphical GDB front-end"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1042]
        )
      spids: [1038 1041]
    )
    (FuncDef
      name: sendmail
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(sendmail)} {(DQ ("Send E-Mails from within Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1059]
        )
      spids: [1055 1058]
    )
    (FuncDef
      name: shiftcolumn
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(shiftcolumn)} {(DQ ("Move Blocks of Text horizontally"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1076]
        )
      spids: [1072 1075]
    )
    (FuncDef
      name: spellcheck
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(spellcheck)} {(DQ ("Spellcheck text in Geany"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1093]
        )
      spids: [1089 1092]
    )
    (FuncDef
      name: tableconvert
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(tableconvert)} 
                  {(DQ ("Helps on converting a tabulator separated selection into a table"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1110]
        )
      spids: [1106 1109]
    )
    (FuncDef
      name: treebrowser
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: (C {(_plugin)} {(treebrowser)} {(DQ ("Alternate file browser plugin"))})
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1127]
        )
      spids: [1123 1126]
    )
    (FuncDef
      name: updatechecker
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(updatechecker)} 
                  {
                    (DQ 
                      (
"A plugin to check whether there is a more recent version of Geany available"
                      )
                    )
                  }
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1144]
        )
      spids: [1140 1143]
    )
    (FuncDef
      name: xmlsnippets
      body: 
        (BraceGroup
          children: [
            (Sentence
              child: 
                (C {(_plugin)} {(xmlsnippets)} 
                  {(DQ ("Extends XML/HTML tag autocompletion provided by Geany"))}
                )
              terminator: <Op_Semi ";">
            )
          ]
          spids: [1161]
        )
      spids: [1157 1160]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"02f8096c3cd13a32baad93517744306315ac4a9d566689fff44a9061b03c2a8aeba260d805c557ac6167919e8b9b75bf7dabe9d0b93a3a5089a8598c952735d8  geany-plugins-1.30.tar.bz2"
                )
              )
            }
          spids: [1175]
        )
      ]
      spids: [1175]
    )
  ]
)