(command.CommandList
  children: [
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgname='> name:pkgname)
          op: assign_op.Equal
          rhs: {<otf-quintessential>}
          spids: [6]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgver='> name:pkgver)
          op: assign_op.Equal
          rhs: {<1.000>}
          spids: [9]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgrel='> name:pkgrel)
          op: assign_op.Equal
          rhs: {<0>}
          spids: [12]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgdesc='> name:pkgdesc)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'The Quintessential typeface is a calligraphic lettering style based on the Italic Hand.'
                >
              )
            }
          spids: [15]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'url='> name:url)
          op: assign_op.Equal
          rhs: {(DQ <'http://www.impallari.com'>)}
          spids: [20]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'arch='> name:arch)
          op: assign_op.Equal
          rhs: {(DQ <noarch>)}
          spids: [25]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'license='> name:license)
          op: assign_op.Equal
          rhs: {(DQ <OFL>)}
          spids: [30]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'depends='> name:depends)
          op: assign_op.Equal
          rhs: {(DQ <fontconfig>)}
          spids: [35]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'depends_dev='> name:depends_dev)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [40]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'makedepends='> name:makedepends)
          op: assign_op.Equal
          rhs: {(DQ ($ Id.VSub_DollarName depends_dev))}
          spids: [44]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'install='> name:install)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [49]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'subpackages='> name:subpackages)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [53]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'source='> name:source)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'http://googlefontdirectory.googlecode.com/hg/ofl/quintessential/src/Quintessential-Regular.otf\n'
                > <'\t45-quintessential.conf\n'> <'\t90-non-tt-quintessential.conf'>
              )
            }
          spids: [63]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike '_builddir='> name:_builddir)
          op: assign_op.Equal
          rhs: {(DQ ($ Id.VSub_DollarName srcdir))}
          spids: [71]
        )
      ]
      redirects: []
    )
    (command.ShFunction
      name: build
      body: 
        (BraceGroup
          left: <Id.Lit_LBrace '{'>
          children: [(C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir))})]
          redirects: []
          right: <Id.Lit_RBrace '}'>
        )
    )
    (command.ShFunction
      name: package
      body: 
        (BraceGroup
          left: <Id.Lit_LBrace '{'>
          children: [
            (C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir))})
            (C {<mkdir>} {<-p>} 
              {(DQ ($ Id.VSub_DollarName pkgdir)) <'/usr/share/fonts/'> ($ Id.VSub_DollarName pkgname)} {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/fonts/conf.avail'>} 
              {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/fonts/conf.d'>}
            )
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<install>} {<-Dm644>} {<Id.Lit_Star '*'> <.otf>} 
                  {(DQ (${ Id.VSub_Name pkgdir)) <'/usr/share/fonts/'> (DQ (${ Id.VSub_Name pkgname))}
                )
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
            (command.ForEach
              iter_names: [j]
              iterable: 
                (for_iter.Words
                  words: [{(DQ ($ Id.VSub_DollarName srcdir)) <'/'> <Id.Lit_Star '*'> <.conf>}]
                )
              body: 
                (command.DoGroup
                  children: [
                    (command.AndOr
                      ops: [Id.Op_DPipe]
                      children: [
                        (C {<install>} {<-m644>} {(DQ ($ Id.VSub_DollarName j))} 
                          {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/fonts/conf.avail/'>}
                        )
                        (command.ControlFlow
                          token: <Id.ControlFlow_Return return>
                          arg_word: {<1>}
                        )
                      ]
                    )
                    (C {<cd>} {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/fonts/conf.d'>})
                    (C {<ln>} {<-sf>} 
                      {<'/etc/fonts/conf.avail/'> 
                        (braced_var_sub
                          left: <Id.Left_DollarBrace '${'>
                          token: <Id.VSub_Name j>
                          var_name: j
                          suffix_op: 
                            (suffix_op.Unary
                              op: <Id.VOp1_DPound '##'>
                              arg_word: {<Id.Lit_Other '*'> <Id.Lit_Slash '/'>}
                            )
                          right: <Id.Right_DollarBrace '}'>
                        )
                      }
                    )
                  ]
                )
              redirects: []
            )
          ]
          redirects: []
          right: <Id.Lit_RBrace '}'>
        )
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'md5sums='> name:md5sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ <'a8324545c8c11da13d440855400cd0e6  Quintessential-Regular.otf\n'> 
                <'a01dd1b0fab960cc85c360dbb3f49ad4  45-quintessential.conf\n'> <'12812943d242a2458b6d35eb70d97601  90-non-tt-quintessential.conf'>
              )
            }
          spids: [225]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'sha256sums='> name:sha256sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'3490a47283b18390ded494938605810073354e9444e0ad3bb1525c9f40698fb8  Quintessential-Regular.otf\n'
                > <'a2d8634952dc67fac7064acec999b4fd914a151c9ed8b548baeba627af122866  45-quintessential.conf\n'> 
                <
'deb7279000a6591a594bcb485eaa84f074ef8e6e9cf810f78e504f7b9c213bbf  90-non-tt-quintessential.conf'
                >
              )
            }
          spids: [232]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'sha512sums='> name:sha512sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'e51d17ba4f89fe33bfe8de1e3e206911ee69b14c7f3ebcf86bd972f457f36c1467d82905f9d6477f31363a37d67bb434b7d3abdca4a5fda7f5da06475337ba11  Quintessential-Regular.otf\n'
                > 
                <
'a93d3ba56621dca42f6f58763cab0300128b2de068c94234a5fb081cfdfb4f389f873f3de663a39158c61af892d619e6cfcc66e50366bd854d6b0ad96a953cca  45-quintessential.conf\n'
                > 
                <
'31bf9b35c61dfd4d1621570e7d7b833055daf8ac86e2da50bc94a02616d819ce0b2bf387a160221b6c011ee93f05247973beead846a154bcc9448e92318ba593  90-non-tt-quintessential.conf'
                >
              )
            }
          spids: [239]
        )
      ]
      redirects: []
    )
  ]
)