(command.CommandList
  children: [
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgname='> name:pkgname)
          op: assign_op.Equal
          rhs: {<samba36>}
          spids: [6]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgver='> name:pkgver)
          op: assign_op.Equal
          rhs: {<3.6.24>}
          spids: [9]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgrel='> name:pkgrel)
          op: assign_op.Equal
          rhs: {<1>}
          spids: [12]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'pkgdesc='> name:pkgdesc)
          op: assign_op.Equal
          rhs: {(DQ <'Samba 3.6 with openwrt patches'>)}
          spids: [15]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'url='> name:url)
          op: assign_op.Equal
          rhs: {(DQ <'http://samba.org'>)}
          spids: [20]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'arch='> name:arch)
          op: assign_op.Equal
          rhs: {(DQ <all>)}
          spids: [25]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'license='> name:license)
          op: assign_op.Equal
          rhs: {(DQ <GPLv3>)}
          spids: [30]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'depends='> name:depends)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [35]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'depends_dev='> name:depends_dev)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [39]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'makedepends='> name:makedepends)
          op: assign_op.Equal
          rhs: {(DQ ($ Id.VSub_DollarName depends_dev))}
          spids: [43]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'install='> name:install)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [48]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'subpackages='> name:subpackages)
          op: assign_op.Equal
          rhs: {(DQ )}
          spids: [52]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'source='> name:source)
          op: assign_op.Equal
          rhs: 
            {
              (DQ <'https://ftp.samba.org/pub/samba/stable/samba-'> ($ Id.VSub_DollarName pkgver) 
                <'.tar.gz\n'> <'\t100-configure_fixes.patch\n'> <'\t110-multicall.patch\n'> <'\t111-owrt_smbpasswd.patch\n'> 
                <'\t120-add_missing_ifdef.patch\n'> <'\t200-remove_printer_support.patch\n'> <'\t210-remove_ad_support.patch\n'> 
                <'\t220-remove_services.patch\n'> <'\t230-remove_winreg_support.patch\n'> <'\t240-remove_dfs_api.patch\n'> 
                <'\t250-remove_domain_logon.patch\n'> <'\t260-remove_samr.patch\n'> <'\t270-remove_registry_backend.patch\n'> <'\t280-strip_srvsvc.patch\n'> 
                <'\t290-remove_lsa.patch\n'> <'\t300-assert_debug_level.patch\n'> <'\t310-remove_error_strings.patch\n'> 
                <'\t320-debug_level_checks.patch\n'> <'\t330-librpc_default_print.patch\n'> <'\tsmb.conf.template\n'> <'\tsamba.initd\n'> <'\tsamba.confd'>
              )
            }
          spids: [56]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike '_builddir='> name:_builddir)
          op: assign_op.Equal
          rhs: {($ Id.VSub_DollarName srcdir) <'/samba-'> ($ Id.VSub_DollarName pkgver)}
          spids: [85]
        )
      ]
      redirects: []
    )
    (command.ShFunction
      name: prepare
      body: 
        (BraceGroup
          left: <Id.Lit_LBrace '{'>
          children: [
            (C {<local>} {<i>})
            (C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir))})
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<update_config_sub>})
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
            (command.ForEach
              iter_names: [i]
              iterable: (for_iter.Words words:[{($ Id.VSub_DollarName source)}])
              body: 
                (command.DoGroup
                  children: [
                    (command.Case
                      to_match: {($ Id.VSub_DollarName i)}
                      arms: [
                        (case_arm
                          pat_list: [{<Id.Lit_Star '*'> <.patch>}]
                          action: [
                            (command.Sentence
                              child: (C {<msg>} {($ Id.VSub_DollarName i)})
                              terminator: <Id.Op_Semi _>
                            )
                            (command.AndOr
                              ops: [Id.Op_DPipe]
                              children: [
                                (C {<patch>} {<-p1>} {<-i>} 
                                  {(DQ ($ Id.VSub_DollarName srcdir)) <'/'> ($ Id.VSub_DollarName i)}
                                )
                                (command.ControlFlow
                                  token: <Id.ControlFlow_Return return>
                                  arg_word: {<1>}
                                )
                              ]
                            )
                          ]
                          spids: [138 140 164 -1]
                        )
                      ]
                      redirects: []
                    )
                  ]
                )
              redirects: []
            )
          ]
          redirects: []
          right: <Id.Lit_RBrace '}'>
        )
    )
    (command.ShFunction
      name: build
      body: 
        (BraceGroup
          left: <Id.Lit_LBrace '{'>
          children: [
            (C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir)) <'/source3'>})
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<'./configure'>} {<--sysconfdir> <Id.Lit_Equals '='> <'/etc'>} 
                  {<--mandir> <Id.Lit_Equals '='> <'/usr/share/man'>} {<--infodir> <Id.Lit_Equals '='> <'/usr/share/info'>} {<--localstatedir> <Id.Lit_Equals '='> <'/var'>} 
                  {<--exec-prefix> <Id.Lit_Equals '='> <'/usr'>} {<--prefix> <Id.Lit_Equals '='> <'/'>} {<--disable-avahi>} {<--disable-cups>} {<--disable-static>} 
                  {<--disable-swat>} {<--disable-shared-libs>} {<--with-codepagedir> <Id.Lit_Equals '='> <'/etc/samba'>} 
                  {<--with-configdir> <Id.Lit_Equals '='> <'/etc/samba'>} {<--with-included-iniparser>} {<--with-included-popt>} 
                  {<--with-lockdir> <Id.Lit_Equals '='> <'/var/lock'>} {<--with-logfilebase> <Id.Lit_Equals '='> <'/var/log'>} 
                  {<--with-nmbdsocketdir> <Id.Lit_Equals '='> <'/var/nmbd'>} {<--with-piddir> <Id.Lit_Equals '='> <'/var/run'>} 
                  {<--with-privatedir> <Id.Lit_Equals '='> <'/etc/samba'>} {<--with-sendfile-support>} {<--without-acl-support>} {<--without-cluster-support>} {<--without-ads>} 
                  {<--without-krb5>} {<--without-ldap>} {<--without-pam>} {<--without-winbind>} {<--without-libtdb>} {<--without-libtalloc>} 
                  {<--without-libnetapi>} {<--without-libsmbclient>} {<--without-libsmbsharemodes>} {<--without-libtevent>} {<--without-libaddns>} 
                  {<--with-shared-modules> <Id.Lit_Equals '='> <pdb_tdbsam> <Id.Lit_Comma ','> 
                    <pdb_wbc_sam> <Id.Lit_Comma ','> <auth_winbind> <Id.Lit_Comma ','> <auth_wbc> <Id.Lit_Comma ','> <auth_domain>
                  } {<--without-getttext>}
                )
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<make>})
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
          ]
          redirects: []
          right: <Id.Lit_RBrace '}'>
        )
    )
    (command.ShFunction
      name: package
      body: 
        (BraceGroup
          left: <Id.Lit_LBrace '{'>
          children: [
            (C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir))})
            (C {<install>} {<-D>} {(DQ ($ Id.VSub_DollarName srcdir)) <'/smb.conf.template'>} 
              {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/samba/smb.conf.template'>}
            )
            (C {<cd>} {(DQ ($ Id.VSub_DollarName _builddir)) <'/codepages'>})
            (command.ForEach
              iter_names: [codepage]
              iterable: (for_iter.Words words:[{<Id.Lit_Star '*'> <.dat>}])
              body: 
                (command.DoGroup
                  children: [
                    (command.AndOr
                      ops: [Id.Op_DPipe]
                      children: [
                        (C {<install>} {<-Dm644>} {($ Id.VSub_DollarName codepage)} 
                          {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/samba/'> 
                            ($ Id.VSub_DollarName codepage)
                          }
                        )
                        (command.ControlFlow
                          token: <Id.ControlFlow_Return return>
                          arg_word: {<1>}
                        )
                      ]
                    )
                  ]
                )
              redirects: []
            )
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<install>} {<-Dm755>} 
                  {(DQ ($ Id.VSub_DollarName _builddir)) <'/source3/bin/samba_multicall'>} {(DQ ($ Id.VSub_DollarName pkgdir)) <'/usr/sbin/samba_multicall'>}
                )
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
            (command.ForEach
              iter_names: [sbin]
              iterable: (for_iter.Words words:[{<smbd>} {<nmbd>} {<smbpasswd>}])
              body: 
                (command.DoGroup
                  children: [
                    (C {<ln>} {<-sf>} {<samba_multicall>} 
                      {($ Id.VSub_DollarName pkgdir) <'/usr/sbin/'> ($ Id.VSub_DollarName sbin)}
                    )
                  ]
                )
              redirects: []
            )
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<install>} {<-Dm755>} {($ Id.VSub_DollarName srcdir) <'/samba.initd'>} 
                  {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/init.d/samba'>}
                )
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
            (command.AndOr
              ops: [Id.Op_DPipe]
              children: [
                (C {<install>} {<-Dm644>} {($ Id.VSub_DollarName srcdir) <'/samba.confd'>} 
                  {(DQ ($ Id.VSub_DollarName pkgdir)) <'/etc/conf.d/samba'>}
                )
                (command.ControlFlow
                  token: <Id.ControlFlow_Return return>
                  arg_word: {<1>}
                )
              ]
            )
          ]
          redirects: []
          right: <Id.Lit_RBrace '}'>
        )
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'md5sums='> name:md5sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ <'d98425c0c2b73e08f048d31ffc727fb0  samba-3.6.24.tar.gz\n'> 
                <'50fb208a80bc74e6c614d1e79eb53f4c  100-configure_fixes.patch\n'> <'5eb4f67482934702c01d0d984523263a  110-multicall.patch\n'> 
                <'278070eca1564a8a65f87253068edd4f  111-owrt_smbpasswd.patch\n'> <'be0ec8cde6cc1344a766c8b206b4a4c5  120-add_missing_ifdef.patch\n'> 
                <'8021f01e526103d3f3ce0a329cbfc6c1  200-remove_printer_support.patch\n'> <'9201ccc54fa3e41277f367230ea81a38  210-remove_ad_support.patch\n'> 
                <'a83ea6576f90f443343be8e8d063bbab  220-remove_services.patch\n'> <'7678f8f0e1c2a65c38ecee996dcd3e94  230-remove_winreg_support.patch\n'> 
                <'cadd6710d736c44daa8ec2da49e9a115  240-remove_dfs_api.patch\n'> <'b91a52a2a04ffe1c5ee6385cbfc74aad  250-remove_domain_logon.patch\n'> 
                <'a65f5ec6c2a515ac94651cea1eaa9104  260-remove_samr.patch\n'> <'90aab7ff5c02daee1da4694cc519a260  270-remove_registry_backend.patch\n'> 
                <'e26502cdb27e74183774e0679848c692  280-strip_srvsvc.patch\n'> <'be44576a17eed4d01576ead4e8944950  290-remove_lsa.patch\n'> 
                <'1c8f2817b1a580be2c27e22e37affd73  300-assert_debug_level.patch\n'> <'1c5cde4259a2be2a2929d9b846fc9fa3  310-remove_error_strings.patch\n'> 
                <'8305526ef72ffbc9262fb7cad2e08049  320-debug_level_checks.patch\n'> <'d6f6691ca58f189de7d373e74acd4b8b  330-librpc_default_print.patch\n'> 
                <'b498b14649537c4f6f9255ddcd0e32c3  smb.conf.template\n'> <'cd1583ea0b7001f0a3d99318b62d0dc2  samba.initd\n'> <'c150433426e18261e6e3eed3930e1a76  samba.confd'>
              )
            }
          spids: [569]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'sha256sums='> name:sha256sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'11d0bd04b734731970259efc6692b8e749ff671a9b56d8cc5fa98c192ab234a7  samba-3.6.24.tar.gz\n'
                > <'25a53711a0d1768783e9dd61535f5ca1bc2cbe486956479cc347627c042123ea  100-configure_fixes.patch\n'> 
                <
'25a914d0d83deade4a2fe0f9e214300d8b7b03b4bb22af8dd5e92475f564655a  110-multicall.patch\n'
                > <'a3b835d8af2993ec47d7f6585912e4a662a5bc248dcd9d7ffe91b200db49cae2  111-owrt_smbpasswd.patch\n'> 
                <
'2ea36ce4f55fe15be1e7bfc542dd45660e96c0e3f74fac1c20a75a39edbca5b6  120-add_missing_ifdef.patch\n'
                > 
                <
'c4c1fffa9ce3749c50ea59c334fa7c2bd5aba8465da11f9c85a08de81fcd62d0  200-remove_printer_support.patch\n'
                > <'2c1ed28b254b37b0a2382e62096a62298c958607b073a870f07bde0339136f2b  210-remove_ad_support.patch\n'> 
                <
'3d7eb95a2a7aba1b4c2c4493c96f72e4d0fe36e6fc4cc9ce1b399a6e5abf7d41  220-remove_services.patch\n'
                > 
                <
'ebc7f30f218c145c97b74ca5710751a7d3b7b1c0a912728fb39c6dbcd0b99c0d  230-remove_winreg_support.patch\n'
                > <'bf534290bf1acd1a581e2636a0603eef07ecc0ca272fa4630a0196b9d7a1eb36  240-remove_dfs_api.patch\n'> 
                <
'2a9a8083cdf8cdc68c41094ac903a6129d0a5b7e0477e12a1aa3400ebbb6cf60  250-remove_domain_logon.patch\n'
                > <'dd492b4d3837e0895d6d548152be28e3ec1cdb63956e0e9923935dde012437e6  260-remove_samr.patch\n'> 
                <
'653e9c73553d5a1c2ac1b1d2822b4f35c88d1060e0ca383214885c08142cbcc7  270-remove_registry_backend.patch\n'
                > <'cb982f63fa94248190fdbff3395f50001cd444ea07243575192e3746ea22a525  280-strip_srvsvc.patch\n'> 
                <
'6ef0d6ffab220215183eb1c15bc45296902e419475f6418720432ffd62a1b63f  290-remove_lsa.patch\n'
                > <'80ba8219d1ae62ef01a83d15ee2cd8c81a7e1049b253f3f1ed535382540e37da  300-assert_debug_level.patch\n'> 
                <
'ddbb2377ee202fe6017374b0c16db9f18eddf92f33887ef0aa05bc385afccd25  310-remove_error_strings.patch\n'
                > <'447ea7c8abe6473e53266aacefe562f41088af8b835da4d0e90c7e1f76e2f271  320-debug_level_checks.patch\n'> 
                <
'0d22fd5c5a5def0e8fbf68da45ffab2aa76c44c096af4481eae3fab059c6a312  330-librpc_default_print.patch\n'
                > <'f40d9ffa5d4ed1229f879a34a7fcc9898babc152b212bccea5126d45092a1a94  smb.conf.template\n'> 
                <'71dddd52f516e9809822ec8f174dc22f9c36f4fadb2893b88efee39cae5eb416  samba.initd\n'> <'1d12f98a7727967b04eb123109b34cfffef320822dc0e8059286b6e3394c3fc0  samba.confd'>
              )
            }
          spids: [595]
        )
      ]
      redirects: []
    )
    (command.ShAssignment
      pairs: [
        (assign_pair
          lhs: (sh_lhs_expr.Name left:<Id.Lit_VarLike 'sha512sums='> name:sha512sums)
          op: assign_op.Equal
          rhs: 
            {
              (DQ 
                <
'40f054ab0e1ef07fa4bb4934229c42eb0e484596c4d4b81edbf43951acd56e7b04b6efb17e6cb269b329f1a84d60cbe10a3ff04e86c1983ec603bdcf7fc7ecbb  samba-3.6.24.tar.gz\n'
                > 
                <
'28139035ccbcae4e715e36e5046aa521b28dbb550fd4e6628adbe897f08867c1cb3aeb2558de205792b5a379683c1f6c95bab4513666108a082be9d9749fc545  100-configure_fixes.patch\n'
                > 
                <
'a6cf2d480c067d498fdfbd30c101fba3b3c51228baee0e82201b3114e1dfdaa2f5abf2db723769418ecbf80df2c3b7c6ce03e18aec2c510ea95ee5522f290d33  110-multicall.patch\n'
                > 
                <
'1ed1a8becd0fc0f65b89c3060fa154822949332ed1d038bbb3c297fa14422a12c84d1aac93f1bf5539fd3fd255b2b78f49db5a7bf88e987ecbf676c2d0956cab  111-owrt_smbpasswd.patch\n'
                > 
                <
'4434652e4b128047cf5d3682bc3ad1471354cad6bef2623d298e5a70d15102cc7ec7b4cbca5a7a9677eb45827133ecc064513fbf597beaad99b3fd06f5b7e425  120-add_missing_ifdef.patch\n'
                > 
                <
'3eeec7eaa254c6d1dab9348ae8615eb6526c66ff38eefde16f5c2596f1f624e68d18d8294f2500c1ed0c91d0350824759fbb1190a42d4f7930242535a836139f  200-remove_printer_support.patch\n'
                > 
                <
'1a660d4b881f603e547a05c57a40a6693b0e12e994fb0dea74e17da7aefd0fa5a0b9a29e8db4f42792400840e69bc65a787238de3970ee6f2ad7c136ee5dce13  210-remove_ad_support.patch\n'
                > 
                <
'24ba88aabf703d860e66a18891de4b4c5f63bf28c3f33667f700b0a66282672d883615adcc98be46b1025e3d810182600f0e4730b5bc0b9e906e9cfd7c6086ab  220-remove_services.patch\n'
                > 
                <
'bb8f7b5359f6f0d9640ff491256f8755622c3e87978d91d84a15b08165329fb86aef257b69e388ce682502311d1fdf85850b486917c49d807c2be0c1a1ee6670  230-remove_winreg_support.patch\n'
                > 
                <
'e0297ce80a42773e9f2a83edc0b629bd5c640fd7d859e8d61d5c5943589f7e09b05cf61f07bc72607d14f10e822cc1da11520f39605bf8fa2f33d964f91a7a5b  240-remove_dfs_api.patch\n'
                > 
                <
'1099ba69e5b3f9bbea85507dc53a59a62c4d0a30e20021287203e18b926579fe3804c030109fc3d2068b010195195acaaefa92025331123922c73f69b9ac9485  250-remove_domain_logon.patch\n'
                > 
                <
'502b9c602afdf1474191dea7e5215246b0164a6457a839f08d9e6dc187cbf473a22226205081ed73037f98cf2898ab67d8ae457d43a515932f416fd463f8b45d  260-remove_samr.patch\n'
                > 
                <
'87f1b97ef65e24f67d71117927e11bfa6bf2af935a22dab0bf8312c6825b23083c01c8e458dd3c45951ba09279eac5c6a051fdadc1cbadac11fb6f54ea27647d  270-remove_registry_backend.patch\n'
                > 
                <
'acc5bfc79156bc334e321622370235fde9078707eac236ba28a6cd247ba6a68de42c4730f374ec7d50b8b8f95f4780224b0640735cd820cade676a4aff817d77  280-strip_srvsvc.patch\n'
                > 
                <
'ab6d4af8dac09979a7dc88be22e6719c5ecc1465c9fdb7bfd1219ddc3610c5a6ee2a957369653c378b3b066b5d5d9242c6b09d09950688cb48275122c59c0d79  290-remove_lsa.patch\n'
                > 
                <
'67ef8ccfe245e7afa07e61b540485efc635361878f1d4e3c342edc0d70ca742cb23e51e4e65c79f4377c6ff5ae4a42b4f38a4fbcdaec3391f5c726aaf6ca7f82  300-assert_debug_level.patch\n'
                > 
                <
'f1b35d6dfb23eee4553d1edb0dbf0cd6c2d13a85915ca7f438b6adb4cf1b3cd1348cd08fb579b3e365d8fa57f969cc763c3b6867b275270bf61b5964ac4c5a9e  310-remove_error_strings.patch\n'
                > 
                <
'63accd6a1cf3537a95ab213049bfc4f6574f0e8e882af8da159456360cc7f5ed69e147fc933d8520aa9619d057eae90649e46ac5b70708854a3cc25bcb9de26c  320-debug_level_checks.patch\n'
                > 
                <
'06de34eeddb0f1ba4266ef5d7b4282ca9f59635006fd086c2c59e268618a53ea5147adce6f8c739bbe204ef146f1e96dc3b8062afb49d5c80638c3fb6988f50a  330-librpc_default_print.patch\n'
                > 
                <
'b5757cbf070e93ab63d2adadb40ecc7796da5425ca267bd513821d8c99b603085920ba477c3a52c2ed41307f34d505401f0e53c4fab956260abe4bb75c52bb5d  smb.conf.template\n'
                > 
                <
'923631eabf5f39c617c927d31985b712af5f562abeea7d6a271cb56e07e5812738543ccb36c7e82b7a7237b41be0bb7973245c1ff6a21d3a0ed496ef84c3c544  samba.initd\n'
                > 
                <
'4faf581ecef3ec38319e3c4ab6d3995c51fd7ba83180dc5553a2ff4dfb92efadb43030c543292130c4ed0c281dc0972c6973d52d48062c5edb39bb1c4bbb6dd6  samba.confd'
                >
              )
            }
          spids: [621]
        )
      ]
      redirects: []
    )
  ]
)